I-Spelen
Home - ABC - Contact - FAQ - Links - Top 100

FAQ

 

Wat heb ik nodig voor het spelen van de spelletjes ?

Voor het spelen van de spelletjes is het noodzakelijk dat je een Flash- en Shockwave-plugin hebt geinstalleerd.
Indien deze niet op je computer zijn geinstalleerd kan je deze op de volgende websites downloaden :
Flash-plugin
Shockwave-plugin

Is de I-spelen website meertalig ?

English/Engels http://www.i-spelen.com
Dutch/Nederlands http://www.i-spelen.nl